SMT probleme de relais

Modérateur : Modérateurs

Smilone
moule anémique
moule anémique
Messages : 11
Inscription : 24 juin 2020, 18:54
Ma bécane : 990 SMT 2011

SMT probleme de relais

Message par Smilone » 25 juin 2020, 12:29

Bonjour a tous,

Apres ma présentation effectuée, j'attaque un sujet car je débute avec ma bécane et elle est déjà en panne Electrique.
Si quelqu'un peut me renseigner et m'aider je lui offre une bière dans la région lol

Apres une sortie normale, la moto est devenu un peu folle sur la fin: l'aiguille du compte tour se réinitialise par intermittence.

Une fois arrive dans le garage impossible de la redémarrer le lendemain; j'ai pensée a la batterie et je lui ai mis une charge secteur, sans succès.
Un bruit bizarre sous la selle d'un relais ma interpelle (celui avec les fils blanc/orange, vert, marron, orange ou rouge) fait un bruit bizarre comme si il colle en permanence des que l'on met le contacte et l'aiguille du compteur qui s'amuse (+voyant F1 allume mais dans la doc pas de réelle explication). du coup j'ai interverti avec un autre de même référence et toujours la même musique: je suis un peu dégoûté avec le beau temps de plus l'utilise.
Si quelqu'un peut m'indiquer ou je peux connaitre la fonction de ce relais ( je crois que c'est celui de la pompe essence mais pas certains) ou m'aiguille comment résoudre ca.
J'ai pris rendez vous chez KTM mais pas avant 3 semaines en plus il me disent déjà qu'il leur faudra la matinée (sans l'avoir vu lol)

:arymerci:

Smilone
moule anémique
moule anémique
Messages : 11
Inscription : 24 juin 2020, 18:54
Ma bécane : 990 SMT 2011

Re: SMT probleme de relais

Message par Smilone » 27 juin 2020, 18:40

quelqu'un peut m'indiquer ou trouver les schemas electrique de la SMT

Merci beaucoup

Avatar de l’utilisateur
nicobaz
aigle de la route
aigle de la route
Messages : 1259
Inscription : 18 sept. 2012, 01:00
Ma bécane : 1290 SAS
Localisation : Beaujolais

Re: SMT probleme de relais

Message par nicobaz » 28 juin 2020, 10:01

n,ayant pas de 990 sous la main, je ne pourrais te dire quel est ce relais...

il ne colle pas par intermittence (cliclicliclic ? je sais, je fais vachement bien le relais)

ça ressemble quand même bien à un problème de batterie les symptômes que tu décris .
tu as vérifié les connectiques ? j'ai eu le problème un fois, une cosse de la batterie était désserée .
TOUCHDOWN!!!!

Smilone
moule anémique
moule anémique
Messages : 11
Inscription : 24 juin 2020, 18:54
Ma bécane : 990 SMT 2011

Re: SMT probleme de relais

Message par Smilone » 28 juin 2020, 10:06

Bonjour NIco

J'ai pas vérifier toutes les connectiques encore mais je vais me pencher dessus bonne idée.
Pour la batterie je lui ai mis une charge secteur et elle fonctionne, j’hésitai a en acheter une neuve car si c'est ca c'est simple
Pour le relais il colle en permanence (même en inter changeant avec un identique a cote) et le compte tour fait l'aller retour en permanence

Smilone
moule anémique
moule anémique
Messages : 11
Inscription : 24 juin 2020, 18:54
Ma bécane : 990 SMT 2011

Re: SMT probleme de relais

Message par Smilone » 28 juin 2020, 16:21

nicobaz a écrit :
28 juin 2020, 10:01
n,ayant pas de 990 sous la main, je ne pourrais te dire quel est ce relais...

il ne colle pas par intermittence (cliclicliclic ? je sais, je fais vachement bien le relais)

ça ressemble quand même bien à un problème de batterie les symptômes que tu décris .
tu as vérifié les connectiques ? j'ai eu le problème un fois, une cosse de la batterie était désertée .
Salut
j'ai resserrer la masse de la batterie, remis le chargeur secteur directement sur le batterie relie a la moto et la plus de bruit, la pompe a essence qui démarre mais l'aiguille n’arrête pas de monter et de descendre.
un voyant avec un cadenas s'allume maintenant mais avec le livret je pense y arriver j'espere... arygood
Bref achat d'une batterie

Avatar de l’utilisateur
nicobaz
aigle de la route
aigle de la route
Messages : 1259
Inscription : 18 sept. 2012, 01:00
Ma bécane : 1290 SAS
Localisation : Beaujolais

Re: SMT probleme de relais

Message par nicobaz » 28 juin 2020, 21:50

ça progresse arygood

tu n'as pas le coupe circuit de mis ce coup là ?
TOUCHDOWN!!!!

Avatar de l’utilisateur
nicobaz
aigle de la route
aigle de la route
Messages : 1259
Inscription : 18 sept. 2012, 01:00
Ma bécane : 1290 SAS
Localisation : Beaujolais

Re: SMT probleme de relais

Message par nicobaz » 28 juin 2020, 21:52

il me semble que j'avais aussi eu ce truc mais je ne sais plus ce que c'était...
de mémoire, rien de méchant. Mais la mémoire commence a me faire défaut :smiley_aryalcoolic:
TOUCHDOWN!!!!

Smilone
moule anémique
moule anémique
Messages : 11
Inscription : 24 juin 2020, 18:54
Ma bécane : 990 SMT 2011

Re: SMT probleme de relais

Message par Smilone » 30 juin 2020, 10:37

nicobaz a écrit :
28 juin 2020, 21:52
il me semble que j'avais aussi eu ce truc mais je ne sais plus ce que c'était...
de mémoire, rien de méchant. Mais la mémoire commence a me faire défaut :smiley_aryalcoolic:
Salut
Très bonne mémoire
Après changement de la batterie et utilisation de la le orange pour réinitialiser ( les deux clé noire plus reconnu) la moto tourne...
Encore merci

Après il reste un problème dembrayage: ma moto avance à l arrêt en première en débrayant au max le poignee)..
J'ai vu passer des trucs sur le forum de joint défectueux ou autre une idee

Avatar de l’utilisateur
nicobaz
aigle de la route
aigle de la route
Messages : 1259
Inscription : 18 sept. 2012, 01:00
Ma bécane : 1290 SAS
Localisation : Beaujolais

Re: SMT probleme de relais

Message par nicobaz » 30 juin 2020, 11:55

Smilone a écrit :
30 juin 2020, 10:37
nicobaz a écrit :
28 juin 2020, 21:52
il me semble que j'avais aussi eu ce truc mais je ne sais plus ce que c'était...
de mémoire, rien de méchant. Mais la mémoire commence a me faire défaut :smiley_aryalcoolic:
Salut
Très bonne mémoire
Après changement de la batterie et utilisation de la le orange pour réinitialiser ( les deux clé noire plus reconnu) la moto tourne...
Encore merci

Après il reste un problème dembrayage: ma moto avance à l arrêt en première en débrayant au max le poignee)..
J'ai vu passer des trucs sur le forum de joint défectueux ou autre une idee
Probable que ça vienne de ton récepteur d'embrayage.
Une fragilité connue...
Je n'ai personnellement pas eu le cas, je changeai le liquide dès qu'il commençait à changer de couleur, je ne sais pas si il y a un lien...
TOUCHDOWN!!!!

Répondre